Strabon

changeset 1321:9a847ce068d7

Updated the endpoint-client to use version 2.2 of the shade plugin.
Version 2.0 was breaking the build when using Maven 3.1.1 and
OpenJDK 1.7.0_51. With version 2.2 is works as expected.

http://xkcd.com/303/
author Kostis Kyzirakos <kostis@cwi.nl>
date Fri May 02 14:59:25 2014 +0200 (2014-05-02)
parents 4b64f101eb0f
children 8248e96ae606
files endpoint-client/pom.xml
line diff
     1.1 --- a/endpoint-client/pom.xml	Fri May 02 14:13:55 2014 +0200
     1.2 +++ b/endpoint-client/pom.xml	Fri May 02 14:59:25 2014 +0200
     1.3 @@ -137,7 +137,7 @@
     1.4  			<plugin>
     1.5                                  <groupId>org.apache.maven.plugins</groupId>
     1.6                                  <artifactId>maven-shade-plugin</artifactId>
     1.7 -                                <version>2.0</version>
     1.8 +                                <version>2.2</version>
     1.9                          <!--
    1.10                                  <configuration>
    1.11                                  </configuration>